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Küljendusprogramm InDesign CC

Küljendusprogrammis pannakse kokku tekst, fotod ja graafika, mis on loodud ja töödeldud 
teistes programmides. InDesign ühildub teiste Adobe programmidega, Illustratori ja 
Photoshopiga, siia saab importida piksel- ja vektorgraafikat ning teksti ja tabeleid Office 
programmidest.

Teksti importimiseks sobivad Wordi erinevad formaadid DOC, DOCX, RTF või vormindu-
seta tekstifail TXT. Tabeleid saab importida Exceli failist XLS või XLSX. Teksti ja tabeleid 
saab kopeerida ka teistest teksti- ja andmeeditoridest, näiteks Google Docsist.

Pikselgraafika imporditakse peamiselt JPG, TIFF või PSD formaadis. Photoshopi PSD 
formaat on kasulik, kui soovitakse importida pildifaili läbipaistva taustaga. 
Vektorgraafika imporditakse AI, SVG, PDF või EPS formaadis. AI salvestamisel InDesigni 
importimiseks on vajalik aktiveerida „Create PDF Compatible File“. llustratorist saab 
vektorgraafikat InDesigni ka kopeerida, selline graafika on InDesignis muudetav.

InDesigni saab importida ka heli- (MP3), video- (MP4) ja animatsioonifaile (SVG). Alates 
CC2020 versioonist ei saa InDesigni importida SWF animatsioone ja FLV video faile.

• Põhjalikud ja mitmekülgsed omadused teksti vormindamiseks.

• Ühes failis võib olla mitu erineva suurusega lehekülge. 

• Juhtlehed (Parent Pages) lehekülje suuruste, leheküljenumbrite jm korduvate elementide 
mugavaks haldamiseks.

• Algselt trükimeedia küljendamiseks, hiljem on lisatud animatsiooni ja interaktiivsuse 
võimalused.

• Mahuka väljaande mitme faili kokku panek raamatu failiga annab võimaluse koostada 
ühine sisukord, ühtlustada stiile ja lisada linke ühest failist teise.

InDesign CC 
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Uus dokument
(File > New, Ctrl + N)

Kuigi kõik faili omadused on hiljem muudetavad, on siiski kasulik need uut faili alustades 
kohe vastavalt töö eesmärgile valida. Töö käigus saab lehekülje suurust ja lõikevaru muuta 
File > Document Setup, veeriste ja tulpade suurust Layout > Margins and Columns 
suhtlusaknast.

Save Document Preset – dokumendi seaded saab salvestada ja järgmine kord avada sama 
suuruse, veeriste ja tulpadega leheküljed.

Facing pages – paarislehekülgedega küljend, enamasti vajalik trükisele.

Primary Text Frame – juhtlehelt muudetav põhitekstiraam, mis kontrollib sisulehtede teksti 
paigutust.

Pages – lehekülgede arv failis.

Start # – mis numbriga alustada lehekülgede nummerdust. Kui alustada lehekülgede 
nummerdust 1. (või muust paaritust arvust), on failis enne esi mest paarislehe külge üksik 
lehekülg. Kui alustada nummerdust paarisarvust, algab fail paarisleheküljega.

Columns – tulpade arv leheküljel.

Columns Gutter – tulpade vahekaugus, objektide vahekaugus jaotuste lisamisel (gridify).

Margins – veerised, tühi ala lehekülje serva ja sisu vahel. Jälgida ahela märki, kas määrata 
igast ser vast ühesuurused veerised või erinevad. Köiteliigist oleneb, kas sisemisse külge on 
vaja jätta rohkem ruumi kui väliskülge või ei.

Bleed – lõikevaru, tavaliselt 3 mm, vajalik trükise järeltöötluseks.

Slug – lõikevarust väljaspoole jääv ala, kuhu saab paigutada infot: faili nimi, värviriba vms. 

InDesign CC 
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Eelistuste muutmine
(Edit > Preferences)

Töö käigus selgub, mida on ühe või teise projekti jaoks eelistustes vaja muuta. Eelistuste 
paneeli valikute ülemises osas kuni sõnaraamatuni (Dictionary) on programmi eelstused, 
sõnaraamatust alates dokumendi eelistused. Kui muuta programmi eelistusi, näiteks 
ühikuid nii, et ühtegi dokumenti pole avatud, on edaspidi uue dokumendi avamisel ühikud 
samad. Mõned tavalisemad muutmist vajavad eelistused: 

Units & Increments

Ruler Units – joonlaua mõõtühikute 
muutmisega muutuvad enamus failis 
kasutatavad mõõtühikud. Samuti saab 
muuta mõõtühikuid joonlaual parema 
hiire klikiga avanevast menüüst. Eraldi 
saab muuta joone mõõtühikuid.

Origin – kus asub joonlaua nullpunkt.

Keyboard Increments – kui suur on 
muutus nooleklahvil klikates. 

Type

Use Typographer’s Quotes – tollimärkide 
asemel kasutatakse jutumärke.

Type Tool Converts Frames to 
Text Frames – graafikat saab muuta 
tekstiraamks.

Smart Text Reflow – automaatne lehekül-
gede lisamine või kustutamine vastavalt 
teksti hulgale.

InDesign CC 
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Clipboard Handling

When Pasting Text and Tables from 
Other Applications – kopeerides teksti 
näiteks Wordist, on mõnikord vaja 
säilitada teksti vormindus, mõnikord 
on kasulikum vormindusest loobuda ja 
kopeerida ainult tekst, „Text Only“. 

Dictionary

Language – dokumendi peamine keel. 
Õigekirjareeglite ja poolituste toimimiseks 
on vaja määrata keel ka lõigustiilile.

Hyphenation, Spelling – poolitused ja 
õigekirjakontroll. Hunspell sõnaraamatud 
on vabavara (Libre Office, Firefox) jaoks 
välja töötatud õigekirjakontrolli sõnas-
tikud, mis on lisatud ka InDesigile. 

Double Quotes – valida keele jaoks sobiv 
jutumärkide kuju.

Vaate suurendamine ja vähendamine

• Topeltklikk käe töövahendil suurendab lehekülje kogu akna suuruseks  
(kiirvalik Ctrl+0). 

• Laotuse (spread) suurendamine akna suuruseks Ctrl+Alt+0.

• Topeltklikk luubil (Zoom Tool, Z) annab lehekülje suurenduse 100%  
(kiirvalik Ctrl+1). 

• Luubiga klikkamine suurendab, Alt + klikk vähendab. Ctrl + suurendab, Ctrl - vähendab.

• Vedades luubiga akna mõnel kohal dokumendis, suurendatakse välja valitud ala.

InDesign CC 
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Töökeskkond

1. Menüüriba (Application Bar) Sellest keerulisest rippmenüüdega struktuurist leiab 
enamuse, mida programm võimaldab. Kui mõni menüü valiku punkt ei ole aktiivne, siis 
valitud objektiga pole see töövõte võimalik. Kui menüüpunkti taga on nool, siis jätkub sealt 
alamenüü.

Kiirem kui otsida käsklusi programmi menüüst on leida vajalik valitud objektil parema 
hiireklahvi klikiga avanevast menüüst. See on kontekstmenüü (context menu) ja näitab 
konkreetse objektiga võimalikke tegevusi.

2. Suurenduste ja vaadete muutmise valikud.

3. Töökeskkonna valik (Workspace Switcher). Adobe programmides on vastavalt töö 
eesmärgile erinevate paneeligruppidega töökeskkondi. Tavalisem töökeskkond alustades 
on Essentials. Programmi kasutamise käigus saab aru, milliseid vahendeid ja paneele on 
sagedamini vaja ning selle järgi saab neid sulgeda, lisada ja ümber grupeerida. Mida käe-  
pärasem on keskkond, seda vähem kulub aega õige vahendi leidmisele. Kui vajalikud 
paneelid kogemata sulgeda, saab valida uuesti näiteks „Reset Essentials“, mis taastab algse 
keskkonna.

4., 5. Kontrollpaneel (Control, 4) ja omaduste paneel (Properties, 5). Alates CC 2019 
versioonist on kontrollpaneel vaikimisi peidetud ja asendatud omaduste (Properties) panee-
liga. Nende paneelide sisu muutub vastavalt valitud objektile, mille olulisimad omadused 
on leitavad ja muudetavad. Paneelidel on lingid lisapaneelidele avamiseks ja täpsemateks 
seadeteks. Asukohaga tööväljal paremal ja suuremal pinnal peaks omaduste paneel olema 
mugavam kasutada. Kontrollpaneeli saab avada Window valikust. Omaduste paneel on 
kasulikum algajatele, kes ei oska veel orienteeruda InDesigni paneelide kõigis võimalustes. 

1

5
4

2 3
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Kui midagi ei ole valitud, on paneelidel enam kasutatavad dokumendi ja vaate seaded. 
Kontrollpaneeli paremast nurgast avaneb menüü, kust saab valida, millised omadused 
on sellel nähtavad ja millised mitte. 

6. Joonlaud (Ruler) on vajalik täpsete suuruste jälgimiseks, ilmub ja kaob kiirvalikuga 
Ctrl + R. Kiireim võimalus muuta mõõtühikuid on parema hiire klikiga joonlaualt 
avanevat menüüst. Abijoonte tekitamine on lihtsaim neid joonlauast välja tõmmates.

7. Töövahendid (Tools) vt lk 8.

8. Käesoleva lehekülje number ja lehekülgede vahel liikumine.

9. Probleemide tuvastamine (Preflight)

10. Vaate jagamine (Split Layout View)

11. Kõik paneelid on leitavad Window menüüst.

Paneeli saab lükata nii väikseks, et on näha ainult ikoon. Paneelid asuvad „dokis“ (sildunud, 
kai ääres). Ühes dokis saab olla korraga avatud kas kogu dokk (võtab palju ruumi) või üks 
paneel, kuid võib luua mitu dokki või jätta paneelid töölauale „ujuvaks“ (floating).

Paneelidel on üleval paremas nurgas menüü, kus on tegevused, mida programmi pea me-
nüüst ei leia. (Menüü ikoon on näha, kui paneel on avatud). Iga uue paneeli avamisel on 
kasulik üle vaadata, mida selle abil teha saab.

Kõiki paneele saab korraga peita ja jälle nähtavaks muuta Tab klahviga.

Töötades saab aru, milliseid paneele on vaja pidevalt – mida on mõtet hoida paremal 
paneeli alal „dokis“ ja milliseid mitte. Kui on organiseeritud projekti jaoks mugavam 
töökeskkond, saab selle salvestada töökeskkondade menüüst kui New Workspace. 

12. Lehekülg on töölaual märgitud mustade joontega. Punane joon väljaspool lehekülge 
märgib lõikevaru, magentapunane joon märgib leheküljel veeriseid ja violetne tulpi.

8 9 10

1112 6
7
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Töövahendid

Töövahendite riba (Tools) on vaikimisi töölaua vasakus servas. Riba võib muuta horison-
taalseks või kahetulbaliseks. Vahendid on grupeeritud kasutuse järgi. Kui vahendi ikooni all 
paremas nurgas on must nool, on seal menüü sarnaste töövahenditega. Igal töövahendil on 
kiirvalik, mida näeb kui hoida kursorit veidi aega töövahendi ikoonil.

Saab luua oma kiirvalikuid, sest näiteks teksti töötlemise ajal ei saa kasutada kõiki kiirvalikuid. (Edit > 
Keyboard Shortcuts). Hüppega kiirvalikud (Spring-Loaded Shortcut) – kasutada töövahendit kiir-
valiku klahvi vabastamata. Kui vabastada kiirvaliku klahv, saab tagasi eelmise töövahendi.

1. grupp – valiku töövahendid

1. Valik (Selection) – terve objekti valimiseks, liigutamiseks, muutmiseks.  
Topeltklikk töövahendi ikoonil avab objekti asukoha muutmise (Move) suhtlus-
akna. Kiirvalik V, Escape

2. Otsevalik (Direct Selection) – üksikute punktide või grupist üksikute objektide 
valimiseks ja muutmiseks. Topeltklikk töövahendi ikoonil avab objekti asukoha 
muutmise (Move) suhtlusakna. A

3. Lehekülje valimiseks ja muutmiseks Shift+P

4. Objektide vahe (Gap) nihutamiseks U

5. Sisu koguja ja asetaja (Content Collector, Content Placer) B

2. grupp – joonistamise ja teksti töövahendid

6. Teksti sisestamiseks või tekstiraami loomiseks T, joonel asuv tekst Shift+T

7. Joon \ ,topeltklikk töövahendi ikoonil avab joone paneeli.

8. Sulepea (Pen) vektorobjektide (Bezier kõverad) joonistamiseks ja muutmiseks. P

9. Pliiats (Pencil) vabakäejoonistusteks ja kustutamiseks. N  
Topeltklikk töövahendi ikoonil avab seadete paneeli.

10. Nelinurkne, ovaalne või hulknurkne raam (Frame), kuhu sisse paigutatakse tekst, 
pildid või objektide grupp. Vaikimisi ilma värvi ja jooneta, nähtamatu objekt. F 
Klikk töövahendiga avab suhtlusakna, kus saab määrata raami täpsed mõõdud.

11. Nelinurk M, ovaal L, hulknurk. Klikk töövahendiga avab suhtlusakna kujundi 
täpsete mõõtude valimiseks.

3. grupp – transformeerimise töövahendid

12. Käärid joone või kujundi lõikamiseks klikates ümbrisjoonel. C

13. Vabakäeline transformeerimine E, keeramine R, skaleerimine S ja kallutamine O. 
Alt+klikk töövahendiga avab transform suhtlusakna.

14. Värvisulatuse suuna määramiseks (Gradient Swatch). G  
Topeltklikk töövahendi ikoonil avab gradient paneeli.

15. Sulatus värvist läbipaistvaks (Gradient Feather). Shift+G  
Topeltklikk töövahendi ikoonil avab efektide paneeli.

InDesign CC 
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4. grupp – navigeerimine, märkused ja omaduste kopeerimine

16. Märkuse lisamine teksti.

17. Pipett omaduste, värvide valimiseks ja kopeerimiseks I, värvipaleti pipett 
Shift+I ja mõõdulint K.

18. Käsi lehekülje nihutamiseks. H, Spacebar 
Topeltklikk töövahendil suurendab lehekülje kogu akna suuruseks.

19. Luup suurendamiseks ja vähendamiseks. Z 
Topeltklikk töövahendil suurendab lehekülje vaate 100%.

5. Lisaikoonid

20. Vahetada sisu või joone värvi muutmise vahel X,  
vaikimisi värvide taastamine D.

21. Vahetada teksti või tekstiraami värvi muutmise vahel.

22. Lisada värv või värviüleminek.

23. Vaate seaded

24. Dokumendi vaateviisi valik.

Õppige selgeks ja kasutage kiirvalikuid:

• töötate kiiremini;

• tööprogrammi teistes versioonides võivad menüüd muutuda ja kulub aega, et leida 
vajalik – kiirvalikud jäävad enamasti samaks;

• osa kiirvalikutest on kasutatavad paljudes programmides ja nende valdamine kiirendab 
tööd teisteski programmides.

InDesign CC 
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Vaateviisid

Vaateviisi saab valida kas töövahendite paneeli viimasest ikoonist või 
View > Screen Mode menüüvalikust. Tavalise vaate (Normal) ja eelvaate 
(ilma abijoonte ja objekti ümbrisjoonteta, Preview) vahel saab vahe-
tada kiirvalikuga W. Esitlusvaate (Presentation) kiirvalik on Shift+W. 
Esitlusvaatel saab vahetada taustavärvi kiirvalikutega G, W ja B.

Vaikimisi kuvatakse InDesigni failis imporditud graafikat madala resolutsiooniga (View > 
Display Performance > Typical Display). Selleks, et näha graafikat parema resolutsiooniga, 
asendada View menüüst Typical Display High Quality Displayga (High Quality Display 
muudab töö suure failiga aeglasemaks).

Servad ja abijooned segavad mõnikord tule muse kontrollimist, need saab peita menüü 
valikutest View > Extras > Hide Frame Edges ja View > Grids & Guides > Hide Guides.

Ekraanivaate pööramine on vajalik, kui mõnel leheküljel on sisu 
teistpidi. Vaate pööramiseks lehekülgede paneelilt valida lehekülg 
ja kontekst- või paneeli menüüst valida Page Attributes > Rotate 
Spread View. Pööratakse ainult vaadet, printimisel on lehekülg õiges 
suunas. Väiksed pööramise nooled lehekülje ikooni kõrval näitavad, 
et vaadet on pööratud. Neil nooltel klikates saab lehekülje tagasi 
algsesse vaatesse (Clear Rotation).

Jagatud akent saab kasutada võrdlevate vaadete jaoks. (Split Window ikoon 
töölaua all paremas nurgas või Window > Arrange > New Window). Objekte 
saab seejuures kopeerida, tõstes neid ühest aknast teise.

Kui on avatud mitu dokumenti, saab dokumendiakende paigutust muuta 
Window > Arrange menüüst.

View > Overprint Preview. Ületrüki vaade on trükise tehniliseks kontrolliks.

InDesign CC 
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Abijooned

Abijooni (Guides) saab lisada nii juhtlehel kui igale sisulehele eraldi. Veergude ja ridade 
abijooni saab lisada menüüvalikust Layout > Create Guides... Üksikute abioonte lisamiseks 
tõmmatakse need välja joonlauast. Joonlaud tekib View > Show Rulers, Ctrl+R. Tõmmates 
abijoone lehekülje kohal, asetub see ühele lehele; tõmmates töövälja kohal, asetub abijoon 
kogu laotusele (spread). Lehekülje kohal abijoont tõmmates ja Ctrl hoides asetub abijoon 
kogu laotusele. Shift hoides saab abijoone, mis asub täpselt joonlaua ühikul. Abijooni saab 
lisada ka topeltklikiga joonlaual, abijoon tekib klikkamise kohal.

Abijooni saab valida ja muuta nende asukohta kontrollpaneelilt, saab nihutada mitut 
abijoont korraga või kopeerida neid teisele lehele nagu iga teist objekti. Abijooni saab 
kustutada ükshaaval või kõiki korraga – kui üks abijoon on valitud, klikata sellel parema 
hiire klahviga ja valida menüüst Delete All Guides on Spread.

Abijoonte lukustamiseks või lukust lahti saamiseks on menüüvalik View > Grids and 
Guides > Lock Guides. View > Grids and Guides > Snap to Guides on mõnikord kasulik 
omadus, teinekord aga parem välja lülitada. Ctrl klahvi hoides saab „napsamise“ (snap) 
ajutiselt välja lülitada.

InDesign CC 
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Lehekülgede paneel

Lehekülgede paneel on jagatud kaheks, üks osa juhtlehtedele (1), teine sisulehtedele (2). 
Vaikimisi asuvad juhtlehed paneeli ülemises osas. Lehekülgede asetust ja vaate suurusi saab 
muuta paneeli seadetest (Panel Options). Paneeli all on lehekülje suuruse muutmise (3),  
uue lehekülje lisamise (4) ja kustutamise (5) ikoonid.

Juhtlehed (Parent Pages) on vajalikud, kui on palju korduvate elementidega lehekülgi:  
saab määrata lehekülje numbri asukoha või panna peatüki pealkirja korduma igale lehele, 
lisada abijooned. Vaikimisi nimetatakse juhtled A, B, ... -Parent. Juhtlehe nime muutmiseks 
valida leht ja seejärel paneeli menüüst Parent Options for „A-Parent“. Uue juhtlehe saab 
luua paneeli menüüst kas olemasolevat dubleerides või valides New Parent...

Sisulehed põhinevad juhtlehel, st paljudel lehekülgedel korduvad elemendid asuvad juht-
lehel, sisulehele neid ei panda. Juhtlehed määravad lehekülje suuruse, kui failis on mitme 
erineva suurusega lehekülgi. Samuti võib üks juhtleht põhineda teisel juhtlehel.

www.lynda.com/InCopy-tutorials/Using-Parent-pages/179050/363390-4.html 
www.lynda.com/InDesign-tutorials/Creating-applying-Parent-pages/756295/805710-4.html

Juhtlehe määramiseks sisulehele:

• Drag and Drop – haarates juhtlehest ja vedades selle sisulehele. 

• Valides lehekülje paneelil leheküljed ja seejärel paneeli või kontekstmenüüst  
Apply Parent to Pages...

Sisulehe ikoonil on näidatud selle juhtlehe eesliide (prefix). Sisulehel näidatakse juhtlehe 
objekte punktiirjoonega ümbritsetult, üldjuhul neid ei saa sisulehel muuta.

Overriding Parent Page Elements – juhtlehe objektide muutmine erandina konkreetse 
sisulehekülje jaoks. Kui üht lehekülge on vaja veidi muuta, loomata uut juhtlehte, valida 
Ctrl+Shift, klikata vajalikul objektil ja see muudetakse sisulehekülje objektiks. Võtet on 
mõistlik kasutada ainult mõnel üksikul juhul. Vastupidiseks tegevuseks valida juhtlehelt 
eraldatud objekt ja lehekülgede paneeli menüüst Parent Pages > Remove Selected Local 
Overrides taastab juhtlehe objekti. Kui midagi pole valitud, siis Remove All Local Overrides.

1

3 4 5

2
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Lehekülgede lisamine, järjekorra muutmine ja kustutamine lehekülgede paneelil:

• Valida kas lehekülje kontekst- või lehekülgede 
paneeli menüüst „Insert Pages...“. Avanevas 
suhtlusaknas saab valida lisatavate lehtede arvu, 
milliste lehekülgede vahele uued leheküljed 
paigutatakse ja nende juhtlehe.

• Klikates uue lehekülje ikoonil paneeli all tekib uus tühi lehekülg aktiivse lehekülje järele. 
Alt+klikk uue lehe ikoonil avab „Insert Pages“ suhtlusakna.

• Lehekülgi saab dubleerida Alt klahvi hoides ja samaaegselt lehekülge paneeli aknas uude 
asukohta vedades.

• Ühe või mitu valitud lehekülge vedada uue lehekülje ikoonile. Nii tekivad valitud lehte-
dest koopiad, mis asetuvad failis kõige lõppu.

• Lehekülgede järjekorra muutmiseks on menüü-
valik „Move Pages...“. Lihtsam on järjekorda 
muuta lehekülgi paneelil teise asukohta vedades. 
Vaikimisi hoiavad paarisleheküljed kahe-
leheküljelist laotust. Kui aga küljendisse on vaja 
tekitada voldiklehekülgi või paarislehekülgede 
vahele üksikuid, tuleb deaktiveerida lehekülgede 
paneeli menüü valikud Allow Document Pages 
to Shuffle või Allow Selected Spread to Shuffle. 

• „Move Pages“ suhtlusaknast saab lehekülje 
koos sisuga tõsta ka teise dokumenti, mis 
on samaaegselt avatud.

• Kustutamiseks valida üks või mitu 
lehekülge ja klikata prügikasti ikoonil või 
vajutada Delite klahvi.

Lehekülje suuruse muutmine

• Kõiki lehti korraga saab muuta File > Document Setup suhtlusaknast.

• Ühe lehe suurust saab muuta, valides lehe lehekülje töövahendiga ja määrates uue 
suuruse kontroll- või omaduste paneelil. Enne muutmist kontrollida, kus asub algus-
punkt (Reference Point – must punkt üheksaruudulisel ikoonil). Alguspunkti tuleb 
jälgida igasuguse mõõtude või asukoha muutmise puhul. Punkt, mis on märgitud 
mustaga, jääb paigale.

• Mitme valitud lehe suurust saab muuta lehekülgede paneeli lehekül-
gede suuruse muutmise ikooni (Edit Page Size) menüüst.
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Lehekülgede numbrid

Lehekülje numbri lisamine kõigile lehekülgedele juhtlehel. 

Lehekülje numbri jaoks on kõigepealt vajalik vedada teksti tööva-
hendiga tekstiraam ning siis valida menüüst Text > Insert Special 
Character > Markers > Current Page Number. Juhtlehel ei näe 
lehekülje numbrit, vaid juhtlehe prefixit, lehekülje numbrid ilmuvad 
sisulehtedele.

Raamat vm dokument algab kaane või tiitellehega. 
Paarislehekülgedega InDesigni failis on esimene lehekülg üksik 
parempoolne leht (nagu suletud kaas), siis järgneb paarisle-
hekülg. Uut dokumenti ei pea alustama leheküljenumbriga 1. 
Mitmesajaleheline väljaanne on mitmes dokumendis ja siis võib olla 
vajalik alustada loendamist teisiti. Kui on vaja, et dokument algaks 
kohe paarislehega, alustada uus dokument leheküljenumbriga 2 (või muu paarisnumbriga).

Ühe dokumendi sees võib olla mitu nummerdust. Alustamaks loendamist ühe dokumendi 
sees teist korda, tuleb lehekülgede paneelil valida kõigepealt vajalik lehekülg. Layout või 
lehekülje kontekstmenüüst valida Numbering & Section Options... Suhtlusaknas märkida, 
mis numbriga alustada uut loendamist (Section). Uue loendamise algus on märgitud 
lehekülje ikooni kohale musta noole otsana, millel klikates saab suhtlus akna uuesti avada. 
Eemaldades linnukese Start Section eest, taastub algne nummerdus.

Kui mitu faili on raamatu failiga (Book, vt lk 51) üheks väljaandeks kogutud, siis automaatne 
lehekülje nummerdus (Automatic Page Numbering) määrab lehekülje numbrid vastavalt 
failide järjestusele raamatus.

Peatükkide loendamine. Tekstiraami saab lisada muutujaid (Type > Text Variables > Insert 
Variable) ning nii tekitada tekstiraami automaatselt peatükkide numbrid.

Failis ühelt lehelt teisele saab liikuda lehekülje  paneelil 
vajalikul lehel topeltklikiga või töövälja all oleva lehekülje 
numbri või noolte abil.

Absoluutne lehekülje numeratsioon. Kui dokumendi leheküljed ei ole nummerdatud alates 
ühest, siis failis viiendale leheküljele jõudmiseks sisestada lehekülje numbri väljale +5.
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Veerised ja tulbad, 
paigutuse kohandamine (Adjust Layout)

Lehekülje ja veeriste suuruse või formaadi muutmisega samaaegselt saab muuta ka sisu 
paigutust. File > Adjust Layout seadetest saab valida, kas koos lehekülje suurusega 
muutuvad proportsionaalselt nii veerised kui teksti suurus. Teksti suuruse muutuse saab 
piirata minimaalse ja maksimaalse punktisuurusega.

Veeriste ja tulpade suuruse muutmiseks valida kõigepealt muutmist vajavad leheküljed lehe-
külgede paneelilt. Seejärel valida menüüst Layout > Margins and Columns. Kui muutust on 
vaja paljudel lehekülgedel korraga, siis on kasulik see teha 
juhtlehel (Parent Page).

Adjust Layout. Kui see valik on aktiivne, siis koos 
veeriste ja tulpade abijoonte muutmisega nihutatakse ka 
nendega joondatud objekte. Muutuvad need objektid, mis 
puutuvad vastu abijooni. 

https://helpx.adobe.com/indesign/using/adjust-layout.html

Vahede (Gap) töövahend

Gap töövahend on korraga mitme joondatud objekti 
või objektide ja lehe serva vahede suurendamiseks, 
vähendamiseks või nihutamiseks.

• Lohistamine (drag) nihutab objektide vahet.

• Ctrl + drag suurendab või vähendab vahet vastavalt 
liikumise suunale.

• Alt + drag nihutab objekte koos vahega.

• Ctrl + Alt + drag muudab vahet ja nihutab objekte.

• Shift + drag ei nihuta tervet joondatud rida, vaid 
ainult kursori kohal olevate objektide vahet.

InDesign CC 
Maris Lindoja 2022



16

Graafika importimine

Tavalisemad imporditavad pikselgraafika formaadid on PSD (Photoshopi tööfail koos kihti-
dega või läbipaistva taustaga), JPG (läbipaistvuseta), TIFF (InDesignis ühekihiline fail, läbi-
paistvus tuleb salvestada Alfa kanalina) ja PNG (läbipaistvusega). Tavalisemad vektorgraafika 
formaadid on AI, PDF, EPS. InDesigni faili saab importida ka teise IDD faili. Illustratorist 
saab objekte kopeerida, sel juhul on need InDesignis muudetavad.

File > Place... (Ctrl+D). Kui on vaja täpsustada, kuidas faili importida, näiteks valida PSD 
faili kuvatavaid kihte või importida erinevaid lehekülgi AI või PDF failist, aktiveerida Show 
Import Options.

Lihtsaim viis importimiseks on avada kaust ja vedada sellest failid 
InDesign aknasse. Kursori külge ilmub pildiikoon. Korraga saab 
importida mitu pilti, kursori küljes on sulgudes näha piltide arv. Pilte 
saab importida asetades need leheküljele või valmis pildiraami (Frame). 
Üles ja alla nooleklahvidega saab muuta piltide asetamise järjekorda. 
Liikudes pildikursoriga raamile, näitab pildi asetumist pildiikooni 
ümber tekkivad ümarsulud. Kui pildialale asetatud graafika paistab 
ainult osaliselt, siis topeltklikk raami nurgal teeb selle sama suureks kui pildi.

Kui pilt on mõõtmetelt suur, võib pildi asetamisel kursoriga vedada sobiva 
suurusega raami. Raam hoiab pildi proportsioone. Kasulik on määrata lehe-
küljele pildialad ja nende sobitumise (Fitting) seaded enne piltide importimist. 
Pildialal ühe pildi asendamiseks uuega on Alt + klikk pildialal.

Jaotamine (Gridyfing). Mitme 
faili korraga importimisel 
esmalt vedada üks ala ning 
seejärel üles ja paremale 
noolteklahvidega jagada see 
ala mitmeks. Alla ja vasakule 
nooleklahvidega liigutamine 
vähendab tekkinud jaotusi.

InDesignis ei ole graafika 
kunagi ilma raamita (Frame). 
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Kui valida valikunoolega (Selection, V) raam, siis ilmub selle 
keskele ümmargune ring – Content Grabber. Content Grabber 
on hea vahend pildi liigutamiseks ja kadreerimiseks raami sees. 
Topeltklikk vahetab raami valiku pildi valiku vastu. Pildi vali-
kuks on otsevaliku nool (Direct Selection, A). Kui ei ole soovitav, 
et pildi ja raami muutmine toimuks eraldi, siis kas määrata 
raamile Auto-Fit, skaleerides hoida samaaegselt nii Shift kui 
ka Ctrl klahvi või kasutada skaleerimiseks Free Transform 
töövahendit.

Object > Object Layer Options suhtlusaknas saab valida, millised pildifaili kihid või milline 
kihtide vaade (Layer Comps) on nähtav ja milline mitte.

Graafika korraldamiseks ja importimiseks soovitatakse rakendust Bridge (saab avada ikoo-
nist ID menüüriba kõrval). 
Bridges valida pilt ja File > Place > In InDesign.

www.linkedin.com/learning/indesign-2021-essential-training/options-when-placing-images 
https://helpx.adobe.com/indesign/how-to/indesign-add-text-to-frames.html
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Sobitumine (Fitting)

Graafikafaile saab asetada raami suhtes erinevalt. 
Sobitumise viisid on valitavad kontroll- ja omaduste 
paneelil ikoonidelt või menüüst Object > Fitting > ...

• Fill Frame Poportionally – tõenäoliselt kõige 
sagedamini vajalik asetus. Kui raami ja pildi proport-
sioonid ei sobi, jäävad pildi proportsioonid samaks, kogu raam täidetakse pildiga ja 
ülejäänud osa pildist peidetakse.

• Fit Content Proportionally – kogu pilt on nähtav. Kui proportsioonid ei sobi, jääb osa 
raamist tühjaks.

• Fit Content to Frame – suurenda või vähenda pilt raamile vastavaks. Seda valikut kasu-
tada ettevaatlikult: kui raami proportsioonid ei sobi pildi omadega, siis pilt deformeerub.

• Fit Frame to Content Ctrl+Alt+C – suurenda või vähenda raam pildile vastavaks. Samal 
viisil toimib topeltklikk raami nurgapunktides.

• Center Content – sisu asetub raami keskele.

• Content-Aware Fit – analüüsib pilti ja jätab sellest nähtavale kõige ilmekama või 
informa tiivsema osa. Eelistustest (Edit > Preferences > General) saab selle asetuse muuta 
automaatseks.

• Auto-Fit – raamile määratud fitting jääb raami suurendades, vähendades või kuju 
muutes samaks.

Menüüst Object > Fitting > Frame Fitting Options saab olemasolevat sobitumist täpsustada.

Align From – pildi punkt mis jääb paigale, reference point.

Crop Amount – kui palju pildist jääb raamist väljapoole (peidetakse).

https://helpx.adobe.com/indesign/how-to/indesign-fitting-graphics-to-frames.html 
www.linkedin.com/learning/indesign-2021-essential-training/cropping-and-fitting-graphics
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Pildiinfo (Captions)

Pildile tekstide (Captions) lisamine faili infost on kasulik omadus, kui on palju fotosid 
koos pildi kirjeldusega, autori nimega vms infoga. Igal failil on kaasas andmed, metadata. 
Andmeid saab lisada Photoshopis ja Bridges, samuti operatsioonisüsteemis. Captioniks saab 
kasutada ka faili nime.

Object > Captions > Caption Setup... suhtlusaknas määrata enne captioni lisamist, millist 
pildi infot ja kuidas kasutada. Kas määrata enne või pärast mõni fraas; kuhu tekst pildi 
suhtes asetub ja milline on pildiallkirja tekstistiil. (Inforidasid võib olla mitu, neid saab lisada 
klikates + märki rea lõpus.) Lisada saab muutuva (live) või staatilise pildiallkirja.

Live Caption – tõstes kirjelduse ühelt pildilt teisele, tekst muutub vastavalt pildi andmetele. 
Live caption tekst ei ole InDesignis muudetav. Kasulik on caption ja pilt siduda üheks 
grupiks, siis saab teksti pildist kaugemale nihutada, kuid säilib teksti seos pildi andmetega. 
Kui pilt ja tekst ei ole ühes grupis, siis peab vähemalt tekstiraami serv puutuma pilti, et 
caption loeks pildifaili andmeid. Kui teksti on vaja muuta, siis saab Live Captioni muuta 
staatiliseks Captions > Convert to Static Caption.

Static Caption tekitab pildiallkirja faili infoga, mille tekst pildi vahetamisel ei uuene. Selline 
pildiallkiri on InDesignis muudetav nagu mistahes muu tekst. Staatilisi pildiallkirju saab 
lisada pildile importimisel, aktiveerides File > Place aknas Generate Static Captions. 

InDesign CC 
Maris Lindoja 2022



20

Linkide paneel

Pildifail ei asu tavaliselt InDesigni failis, vaid on lingitud, st failis näeb pildi väikese reso-
lutsiooniga vaadet, mis on seotud pildifaili asukohaga kõvakettal. Kõik lisatud failid leiab 
ja nende kohta saab infot linkide paneelilt. Linkide paneeli ülemises osas on lingitud failid 
lehekülgedel ilmumise järjekorras. Alumises osas kuvatakse valitud faili info. Lisaks graafi-
kale saab linkida tekstifaile ning Content Placeri abil objekte.

Linkide paneeli menüüst avaneb Panel Options, kus saab valida paneelil kuvatavat infot.

Kui lingitud fail on algsest kohast kõvakettal kadunud, näitab seda punane hoiatusring. 
Kui faili on muudetud ilma vaadet InDesignis uuendamata, on linkide paneelil kollane märk. 
Ühe pildi saab asendada teisega relink ikoonil klikates (1). Relinkides saab ka kadunud faili 
uuesti siduda. Ikoon Go to Link (2) avab lehekülje paneelil valitud failiga. Linkide uuen-
damine (update) ühekaupa või kõik korraga on valitav ikoonist paneeli all (3) või linkide 
paneeli menüüst. Lingitud graafika saab InDesigni faili lisada (Embed Link) linkide paneeli 
menüüst. Näiteks väiksed ikoonisuurused pildid on parem faili lisada, mitte hoida neid 
eraldi kõvakettal.

Lingitud failide muutmiseks saab avada programmi Edit > Edit original või Edit With 
valikuga (samuti linkide paneeli menüüst või ikoonist (4)), sel juhul pole vaja faile eraldi 
uuendada (update), see toimub automaatselt.

1 2 3 4
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Teksti toomine InDesigni faili

Vedades tekstitöövahendiga (T) leheküljel, tekib raam (Text Frame), kuhu teksti kopeerida 
või trükkida. Disainimiseks ilma reaalse sisuta saab kasutada asendusteksti – Placeholder 
Text. Type või kontekstmenüüst valida Fill with Placeholder Text.

Topeltklikk tekstiraamil aktiveerib tekstitöövahendi klikatavas kohas.

Tekstiraamil on sisend (Inport) (1) ja väljund (Outport) (2), mille abil saab tekstiraame 
omavahel siduda, nii et tekst jätkub ühest raamist teise. Millised tekstiraamid on omavahel 
seotud, näitab Text Thread, joon kahe raami vahel. Text Threade saab peita View menüüst 
Extras > Hide Text Threads.

Kui tekst ei mahu raami, ilmub outporti punane + (3, Text Overflow). 
Errori hoiatus ilmub ka lehekülje alla trükieelse kontrolli tähisele. Klikates 
outpordil, muutub kursor tekstiikooniks, millega saab klikata järgmisel 
tekstiraamil, kus tekst jätkub või vedada kursoriga uus tekstiraam.  
Seotud tekstiraamide lahti sidumiseks on topeltklikk in- või outpordil. 
Seotud tekstiraamidest sama sisuga sidumata tekstiraamide saamiseks 
teha neist ükshaaval koopiad või kasutada skripti Split Story.

Tekstiraami täpseks suurendamiseks, nii et kogu tekst on nähtav, on Fit 
Frame to Content ikoon kontrollpaneelil või topeltklikk ühel teksti-
raami ääremärkidest. Tekstiraam suureneb klikatava märgi poole.

Tekstiraami saab määrata ka raami F või kujundi 
(nelinurk, ellips, hulknurk) töövahendiga. 
Liikudes tekstitöö vahendiga soovitud kujundile 
kursori kuju muutub ning kujundi sisse saab 
teksti lisada. Kas graafikat saab või ei saa muuta 
tekstiraamiks, määrata eelistustest (vt lk 4 Type Preferences).

Peamine viis teksti lisamiseks InDesigni faili on DOC, RTF või 
mõne muu tekstifaili asetamine lehe küljele. Tekstifaili saab lisada 
sarnaselt graafikafailiga kas menüüvalikust File > Place või lohistades 
faili kaustast InDesigni aknasse. Kursori külge ilmub tekstiikoon 
koos mõne esimese sõnaga tekstist, millega saab klikata olemasoleval 
raamil või kursoriga vedades lisada uue tekstiraami. 

DOC fail kogu trükise tekstiga on tõenäoliselt mitu lehekülge ja see ei mahu ühte tekstiraami. 
Tekstiraame ükshaaval lisada on tülikas, InDesigni Text Autoflow lihtsustab seda tööd.

Autoflow toimub, kui teksti asetamisega samaaegselt hoida Shift 
klahvi. „Voolav“ tekst täidab kõik tekstiraamid ja vajadusel tekib 
lehekülgi juurde, et kogu tekst ära mahuks. 

1

2
3
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Semi-Autoflow toimub Alt hoides teksti asetamise ajal. Semi-
Autoflow kasutab ainult olemasolevaid tekstiraame ja täidab neid 
vastavalt klikkide järjekorrale, ei loo lehekülgi juurde. Alt+drag 

– saab luua nii mitu tekstiraami juurde kui palju teksti on.

Alt+Shift hoides tekib piiratud Autoflow – tekstiga täidetakse 
automaatselt kõik olemasolevad leheküljed, aga lehekülgi juurde 
ei teki.

Teksti vorminduse säilitamine või eemaldamine. Kui ei ole kasulik importida kogu teksti-
faili korraga, saab teksti näiteks peatükkide kaupa kopeerida. Nii tekstifaili asetamisel kui 
ka kopeerimisel saab valida, kas tekst tuuakse InDesigni faili koos tekstitöötlusprogrammis 
tehtud vormindustega (stiilid, rasvaselt või kaldkirjas esile toodud sõnad jne) või ilma. 
Kopeerimise seaded määrata Edit > Preferences > Clipboard Handling (vt lk 5). 

File > Place (Ctrl+D) importimisel aktiveerida Show Import Options ja valida, kas säilitada 
„Preserve Styles and Formating...“ või eemaldada vormindus „Remove...“.  
Stiilide alles jätmisel võib Wordi stiilid asendada InDesigni stiilidega. (Style Mapping).
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Tekstiraami seaded

InDesignis pole vaja luua kaht eraldi objekti – teksti tausta ja teksti. Tekstiraamile saab 
panna taustavärvi ja ümbrisjoone ning määrata, kui kaugel asub tekst raami servast. 

Object > Text Frame Options... suhtlusaken. (Ctrl+B)

1. Tulbad (Columns). Fikseerida saab kas tulpade arvu või laiuse. Kui tulpade laius on 
fikseeritud, siis tekstiraami suurendamine või vähendamine toimub hüppeliselt, ühe tulba 
laiuse võrra. Flexible Width määrab maksimaalse laiuse, millest tekstiraami suurendamisel 
või vähendamisel tulbad laiemaks ei lähe. Gutter määrab tulpade vahe. Balance Columns 
tasakaalustab tulpade kõrguse muutmata tekstiraami suurust.

2. Inset Spacing on tekstiraami serva ja teksti vaheline kaugus. Ristkülikukujulisel teksti-
raamil saab kaugust muuta kõigist neljast küljest erinevalt, erikujulisel raamil võrdselt. 
Taustavärviga tekstiraaml ei tohiks tekst ulatuda raami servani.

3. Vertical Justification – kui teksti on vähem, saab seda joondada kas tekstiraami keskele, 
alla või venitada reavahesid nii, et kogu raam on täidetud tekstiga. Paragraph Spacing – kui 
reavahede suurendamine ei ole sobiv, saab suurendada ainult lõikude (Paragraph) vahesid.

4. Ignore Text Wrap laseb erandina asetada teksti pildi peale, millel on text wrap (tekst ei 
kata pilti). Näiteks on vaja foto peale paigutada fotograafi nimi.

5. Insert Column Rules lisab jooned tulpade vahele. Jooned võivad olla tulpadest kõrgemad või 
lühemad (Rule Length), muuta saab asetust tulpade vahel (Offset) ning joone jämedust ja värvi.

6. Tekstiraami saab panna automaatselt suurenema või vähenema kas proportsionaalselt või 
ainult laiuses või kõrguses. Seejuures saab määrata punkti, mis jääb paigale.

1

2

3
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Teksti asetamine joonele

Teksti asetamiseks kujundi ümber või joonele tuleb kasutada Type 
on a Path (Shift+T) töövahendit. Joonele asetuval tekstil on inport ja 
outport nagu tekstiraamil ja nende abil saab tekste omavahel siduda. 
Teksti asukohta saab joonel liigutada teksti algus-, kesk- või lõpp-
punkti markerite abil (kriipsukesed teksti alguses, keskel ja lõpus, mida saab nihutada, kui 
kursori külge ilmub väike nool). Keskpunkti markerist saab teksti liigutada ühele või teisele 
poole joont (flip).

Täpsemalt saab muuta teksti asetust joone suhtes Type > Type on a Path > Options... 

Juhtlehel võib asuda üks põhitekstiraam (Primary Text Frame), 
mis määrab sisu leheküljel oleva teksti paigutuse ja tulpade 
arvu. Põhitekstiraam on mugav kasutada lihtsamas, võrdse 
kõrguse ja laiusega tekstitulpadega küljendis. Primary Text 
Frame on märgitud muudest tekstiraamdest erineva ikooniga 
ja juhtlehel ei tohi selles olla teksti. Juhtlehel oleva põhitekstiraam suuruse, asukoha või 
tulpade arvu muutmisega muutub teksti paigutus ka sisulehel. Põhitekstiraam lisatakse 
tavaliselt kohe uue faili avamisel. Hiljem saab põhitekstiraami lisada juhtlehele kõigepealt 
tavalise tekstiraamina ja siis, klikates tekstiraami ikoonil, muuta see põhitekstiraamiks. 
Kui sisulehel on tekst olemas enne põhitekstiraami lisamist, siis tuleb see põhitekstiraami 
ümber kopeerida.

Tekstiploki optiliseks ühtlustamiseks aktiveerida menüüst 
Type > Story Optical Margin Aligment. Väiksed kirjavahemärgid, 
nagu näiteks poolitusmärk asetatakse tekstiraamst veidi välja-
poole, nii et optiliselt mõjuks tekst ühtlase plokina. 
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Pildid teksti vahel

Teksti vahel asuvale pildile (vm objektile) saab määrata, kui kaugele tekst sellest jääb. Text 
Wrap on kasulik omadus küljendamiseks – nii ei ole vaja muuta tekstiraamide suurusi, et need 
pildi peale ei ulatuks. Kui mõned tekstid seejuures peavad siiski asuma pildi peal, näiteks pildi 
autori nimi, saab eelistustest muuta text wrapi toimivaks ainult tekstidele, mis asuvad pildist 
allpool (Preferences > Composition aktiveerida „Text Wrap Only Affects Text Beneath“). 
Teine ja paindlikum võimalus on, et osa tekste eirab teksti ümberpaigutamist, selleks määrata 
tekstiraamdele Object > Text Frame Options... suhtlusaknas Ignore Text Wrap.

Text Wrapi ikoonid asuvad kontroll- ja omaduste paneelil. Wrapi 
suuruse ja suuna täpsustamiseks avada Text Wrap paneel  
(Window > Text Wrap, kontrollpaneelil Alt+klikk ikoonil,  
omaduste paneelil „More Options“ lingil).

Ikoonid vasakult paremale:

1. Wrapi ei ole, pilt asub teksti peal või all.

2. Wrap ümber nelinurkse piirde 
(bounding box). Nelinurkse wrapi 
kaugust saab muuta igast küljest eraldi 
ja Wrap To rippmenüüst valida kuhu 
poole tekst paigutatakse.

 
3. Objekti kujuline wrap. Wrapi kaugust 
saab muuta võrdselt igasse suunda. 

Kontrastsel pildifailil, millel ei ole läbipaistvust, saab 
leida pildil oleva kujutise ümbrisjoone – Detect 
Edges või Select Subject. Saadud kontuur on vektor-
objekt, mida saab punkthaaval muuta. Muudetud 
kontuur on User-Modified Path. (Algse kontuuri saab 
taastada, valides uuesti Detect Edges.) Läbipaistva 
taustaga AI või PDF faili läbipaistvuse kasutamiseks 
wrapi kontuurina tuleb samuti valida kontuuri 
leidmine. 
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Kui pildiala (frame) on erikujuline, saab 
Wrapi servaks valida Same as Cliping.

Wrapi servaks saab kasutada pildifaili 
läbipaistvust (PSD, PNG) – Contur 
Options: Type: Alfa Channel.

Kuna Text Wrap peab arvestama teksti-
ridade kõrgusega, ei jäta see alati võrdseid 
vahesid üles ja alla ning ideaalse tulemuse 
jaoks on vaja wrapi kontuuri korrigeerida.

4. Jump object – objektist paremal ja vasakul teksti ei ole.

5. Jump to next column – objektist paremal, vasakul ja all teksti ei ole. 

6. Invert lükkab teksti objekti sisse. Tulemus on sarnane erikujulise  
tekstiraamga, kuid teksti asetust saab vabamalt muuta.

https://helpx.adobe.com/indesign/how-to/wrap-text-objects.html
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Inline ja ankrus objekt

Inline ja ankrus objekt tähistatakse ühtmoodi ankru märgiga pildi küljes. Neid kasutatakse 
siis, kui on vaja pilt või graafika siduda kindla kohaga tekstis, nii et teksti lisamisel või 
kustutamisel muutuks ka pildi asukoht. 

Inline Object kopeeritakse teksti sisse (Copy / Paste) ja muutub teksti osaks, ehkki seda saab 
endiselt nihutada ka valiku töövahendiga. Seadete paneel avaneb parema hiirenupu klikiga 
ankru märgil. Aktiveerides Prevent Manual Positioning saab vältida määratud asukoha 
juhuslikku muutmist. Tekstieditor (Edit > Edit in Story Editor) näitab selliseid objekte teksti 
sees väikeste ankrutena ja nende asukohta tekstis saab muuta ka tekstieditoris. Inline objekti 
saab eemaldada tekstikursoriga valides ja kustutades nagu teksti või valiku töövahendiga 
tekstist välja lõigates ja uude asukohta kleepides. 

Ankrus objekt objekt ei pruugi asuda 
teksti sees, kuid on seotud kindla kohaga 
tekstis. Kui teksti asukoht muutub, muutub 
ka objekti asukoht. Kasulik on pilt enne 
paigutada teksti suhtes sobivasse asendisse 
ja siis vedada ülemisest värvilisest markerist seos sobivasse kohta tekstis. Kuhu objekt on 
kinnitatud, näeb Text Threads abijoontega.  
Alt + klikk ankru ikoonil või menüüvalik Object > Anchored Object > Options... avab 
paneeli, kus saab täpsustada pildi asukohta teksti suhtes. Objekti tekstist lahti sidumiseks 
valida Object või kontekstmenüüst Anchored Object > Release. 
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Fontide valimine

Avades kontroll- või Character paneelil kirjatüübi nime juurest rippmenüü, saab filtreerida 
fonte tüübi järgi, otsida enim kasutatuid, viimati kasutatuid või Adobe fondikollektsioonist 
aktiveeritud fonte. Seejuures saab muuta fondi vaate suurust ja kas kuvatakse valitud tekst 
või kogu tähestik.

„Find More“ valikuga saavad Adobe Creative Cloud kasutajad otse InDesignist aktiveerida 
fonte Adobe Fonts kollektsioonist (https://fonts.adobe.com). Neid fonte ei saa alla laadida 
ega failide hoidmise ja edastamise paketti (package) lisada. Fondi vaade on näha ka siis, kui 
see pole veel aktiveeritud.

Alates CC2020 versioonist toetab InDesign variable (muutuvate) kirjatüüpide kasutamist. 
Muutuvat kirjatüüpi näitab OpenType ikoon märkega „VAR“. Muudetavad omadused saab 
avada kirjamärgi, kontroll- või omaduste paneelilt.
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Kirjamärgi ja lõigu omadused

Tekstiga töötamise ajal on kontrollpaneelil vasakul 2 valikuikooni: kas muuta kirjamärgi 
(Character Formating Controls) või lõigu (Paragraph Formating Controls) omadusi.  
Kui omadust on võimalik täpsemalt määrata, siis Alt + klikk omaduse ikoonil avab seadete 
paneeli. Samad paneelid leiab kontrollpaneeli menüüst. Kirjamärgi omadustest on lisa-
seaded alajoonel ja läbikriipsutatud tekstil.

Kirjamärgi omadused kontrollpaneelil

Kiirvalik Ctrl+6 aktiveerib kontrollpaneeli esimese valiku, nii saab kohe sisestada vajaliku 
fondi nime.

kõik suurtähed
väiksed suurtähed (suur tähed, mis on sama kõrged kui kirjatüübi x-kõrgus)

kirjatüübi perekond
kirjatüübi stiil

suurus punktides
reavahe (leding) suurus punktides

horisontaalne skaleerimine

Edasised ikoonid kontrollpaneelil on lõigu omadused.

kallutus
vertikaalne skaleerimine

Mistahes tähekuju deformeerimine ei ole soovitav.

Baseline Shift – asetatakse muust 
tekstist kõrgemale või madalamale)

teksti värv kirjamärgi stiil

teksti ümbrisjoone värv keel

superscript
subscript

Edit > Preferences > Advanced Type saab määrata kui suured võrreldes 
teiste tähtedega on superscript, subscript ja väiksed suurtähed. 
Kui kirjatüübil on Open Type erikujud Ordinal, Superior ja Inferior, 
kasutada pigem neid.

alajoon
läbikriipsutatud tekst

kerning – kahe kirjamärgi vahelise ala suurus, 
mis muutub vastavalt märkide kujule.

Metric kerning – tähevahede määramiseks 
kasutatakse fondifailile lisatud tabeleid. 

Optilise kerningu määrab küljendus-
programm, arvestades tähtede kuju. 

tracking – tähevahede muutmine kõigi tähtede 
vahel teksti hõrendamiseks või tihendamiseks
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Type > Change Case menüüvalikust saab vahetada suur- ja väiketähti.

Lõigu omadused kontrollpaneelil

Kui kontrollpaneli lõigu omaduste ikoon on aktiivne, toimuvad muutused igal juhul kogu 
lõiguga, milles kursor asub, on tekst valitud või mitte.

Lõigu joondamine vasakule, keskele, paremale, köiteserva poole.

Vasakpoolne taane.

Parempoolne taane.

Taane lõigu kohal, lõigu all.
Sama stiiliga lõikude taanete erisused.

Rööpjoondus viimase rea joondamisega vasakule, keskele ja plokki, 
joondamine köiteservast eemale.

Taandrida. Esirea taane võib olla ka tekstiplokist väljapoole, näiteks loendi 
punktid on muust tekstist vasemale toodud. Väljapoole taandrea saab määrata 
alles seejärel, kui lõigule on lisatud vasakpoolne taane. Taande saab lõigule 
lisada kiirvalikuga Ctrl + \ – taane algab kursori asukohast lõigus.

Viimase rea taane.

Initsiaali (Drop Cap) ridade arv ja tähtede arv.

Taandread ja lõikude vahed on vajalikud teksti paremaks jälgimiseks. Jutustavas tekstis 
kasutatakse peamiselt taandrida, aimekirjanduses rohkem lõigu vahesid. Mõned tekstiosad, 
näiteks loend peaks muust tekstist olema suuremate vahedega eraldatud. Kui lisada loendi 
lõigustiilile taanded üles ja alla, siis tekivad vahed ka loendi enda punktide vahele. Sel 
juhul saab määrata valikust „Space Between Paragraphs Using Same Style“, et sama stiiliga 
lõigustiilide vahed on 0 punkti.
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Punktiloend Lõigustiil

Erinevuste (overrides) 
eemaldamine lõigustiilist

Alusjoonestik (Baseline Grid) ühtlustab vajadusel erinevates 
tekstiraamides või erinevate stiilidega tekstide rea asetuse. 
Vaikimisi peidetud, saab nähtavaks muuta 
View > Grids & Guides > Show Baseline Grid. 
Gridi tihedus määrata Preferences > Grids.

Lõigu 
taustavärv

Tekst joondub alusjoonestikule.

Tulpade arv tekstiraamis.

Tekst ulatub üle mitme tulba (Column Span). 
Samast menüüst saab tulpi jagada (Split).

Numbriloend
Poolitus

Ei joondu alusjoonestikule.

Tulpade vahekaugus (Gutter). 
Ikoonidel klikkamine avab „Text Frame Options“ suhtlusakna.

Kursori asukoht tekstiraamis.
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Lõigu omadused kontrollpaneeli menüüst

No Break hoiab valitud sõnad ühel real.

Composer ühtlustab sõna- ja tähevahed tekstis, 
Paragraph Composer kogu lõigu, Single-line rea 
kaupa. World-Ready Composer on Lähis-Ida 
keelte, näiteks Araabia keele küljendamiseks.

Only Align First Line to Grid – kui mõne lõigu 
reavahed ei sobi dokumendi alusjoonestikuga, 
joondatakse ainult esimene rida.

Balance Ragged Lines ühtlustab vasakule joon-
datud teksti ridade pikkused. Peamiselt sobib 
pealkirja rea pikkuste ühtlustamiseks.

Ignore Optical Margin – mõne tekstitüübi puhul, 
näiteks loend, on vajalik optilist joondamist 
vältida. (vt lk 23, Type > Story)

Rööpjoonduse tavaline probleem on, et (eriti kitsamas) veerus tekivad sõnade vahele 
ebaühtlased ja liiga suured tühikud. Neid saab vähendada poolituste kasutamise ja joonduse 
seadete muutmisega.

Rööpjoonduse (Justification) suhtlusaknas saab tekstiploki ühtlustamiseks muuta sõna- ja 
tähevahet või kirjamärgi skaleerimist. Sõnavahede optimaalne muutus on 90% – 110%. 
Tähevahesid võib muuta 2-3%. Tähekuju muutus 99% või 101% pole vaatajale märgatav,  
kuid võimaldab teksti paremini paigutada.  
Tekstiploki vaade jääb ühtlasem Adobe Paragraph Composeriga.
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Keep Options aitab vältida küljendamisvigu, mida tüpograafias taunitakse:  
1. Lõigu üksik viimane rida teises tulbas – leskrida (widow).  
2. Uue lõigu üksik rida eelmise veeru lõpus – orbrida (orphan).  
3. Üksik sõna viimasel real – äbarik (runt).  
Kasulik on hoida koos 2 esimest ja 2 viimast rida. Pealkirjadel „Keep With Next“ või 
määrata pealkirja lõigu alguseks „Start Paragraph: In Next Frame“.

Poolituste kasutamine (Hyphenation). Ideaalne küljendus võiks olla ilma poolitusteta, 
kuid tavaliselt pole see võimalik. Poolitused hoiavad kokku ruumi ja aitavad teksti 
ühtlustada, liiga palju poolitusi raskendab lugemist. „Hypenation Settings“ seadetest saab 
määrata, kui pikki sõnu poolitatakse ja kui palju on poolitusi lõigus. Kolm viimast valikut 
on enamasti parem jätta muutumatuks, et poolitus ei ulatuks näiteks ühelt lehelt teisele. 
Poolituseks tuleb määrata failis kasutatav keel ja sõnastik ning lõigustiilile keel.  
(vt lk 5, Preferences > Dictionary).

Lõigu jooned (Paragraph Rules) võib lisada nii üles kui alla, määrata joone liigi, paksuse, 
värvi, kauguse tekstist (Offset); taande (Intent) tekstiraami suhtes. Lõigu joonte ja tabulaato-
ritega saab kujundada lihtsama tabeli. 
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Tabulaatorid (tabelduskohad) Type > Tabs (Ctrl+Shift+T). Kui Tabs paneel ei ilmu 
korrektselt tekstiraam kohale, veenduda et selleks on aknas piisavalt ruumi ja klikata 
siis magneti ikooni paneeli paremas servas. Tabi lisamiseks klikata teksti kohal asuval 
joonlaual. Tabi tüüp valida ikoonidest: vasakule, keskele ja paremale joondatud ning 
detsimaalne tab. Detsimaalsele tabile määrata Align On kas punkt või koma.  
(2,52 joondub , järgi). Tabi kustutamiseks vedada see joonlauast eemale. Sama vahega 
tabide lisamiseks valida paneeli menüüst Repeat Tab.

Kui veeru laius muutub, et pruugi määratud tab ära mahtuda ja läheb järgmisele reale. 
Selle vältimiseks võib määrata viimaseks paremasse serva joonduva tabi Type > Insert 
Special Character > Other > Right Indent Tab (Shift+Tab), mille asukoht muutub 
vastavalt veeru laiuse muutumisele. Right Indent Tab on kasulik määrata sisukorra 
koostamisel, kui lehekülje numbrid on teksti järel. Tab Leader on korduv kirjamärk kahe 
tabulaatori vahel (näiteks sisukorras joon enne leheküljenumbrit). Kõigi tabide korraga 
kustutamiseks valida menüüst Clear All.
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OpenType omadused

Kaks peamist fondifaili formaati on TTF (TrueType) ja OTF (OpenType). OpenType on 
TrueType edasiarendus, mis tuli kasutusele 1996. aastal. Ühes OpenType failis võib olla kuni 
65 000 kirjamärki ning see annab võimaluse erinevate keelte tähestike, spetsiifiliste märkide, 
ligatuuride või ornamentide lisamiseks fondile. OpenType võimaldab laiendatud tuge teksti 
küljendamiseks ning erisümbolite kasutamiseks. Erinevad programmid toetavad OpenType 
omadusi (OpenType layout features) erinevalt, InDesign on kõige suuremate võimalustega. 

Vastavalt kirjatüübi eesmärgile ja disaineri kavatsustele võib olla fondi failis erinevaid 
OpenType omadusi, seejuures ei ole faili laiend TTF või OTF määrav. Nii TTF kui OTF 
laiendiga failil võivad olla OpenType omadused. Adobe näiteks lisab oma fondikollektsioonis 
mitmekesisemate OpenType omadustega kirjatüüpide nimedesse „Pro“.

Millised OpenType omadused on kirjatüübil, saab InDesignis vaadata kas glüüfide paneelilt 
või kontrollpaneeli OpenType menüüst. Glüüfide paneeli Show menüü on jagatud kaheks, 
alumisel poolel on OpenType omadused.

Ligatuurid, liittähekujud on standartsed ja 
kasutaja valikul (discretionary).

Swash, kalligraafiliste kaunistustega kirjamärk, 
on enamasti kirjatüübi Italic stiilil.

Ordinal, järgarvu tähistaja (12th)

Denominator, nimetaja (03)
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Kontrollpaneeli OpenType menüüs on näha InDesignis võima-
likud omadused. Kui valitud kirjatüübil mõnd pole, on omaduse 
ümber nurksulud.

Fractions – murrud. 1/2 – 1/2

Erinevad numbrikujud ning joondused. Oldstyle number sobitub 
paremini teksti, Lining tabelitesse. Tabular joondus võrdsustab 
numbrite kesktelje vahed, nii et üksteise all olevaid numbreid on 
lihtsam võrrelda. Proportional ühtlustab vahed optiliselt. Teksti 
sees kasutatakse tavaliselt Proportional Oldstyle, aruannete 
tabelites Tabular Lining numbreid ja joondust.
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Stiilid

Stiilide kasutamine on ennekõike vajalik väljaande ühtse kujunduse hoidmiseks. Stiilid on 
kirjamärgil, lõigul, objektil ja tabelil (milleks on vaja eraldi määrata lahtrite ja tabeli stiil). 
Stiil on omaduste kogu ja nii on võimalik ühe klikiga objektile stiili määrates anda sellele 
rea uusi omadusi. Kui tekib vajadus näiteks suurendada pealkirja fonti, siis muutes pealkirja 
lõigustiili, leiab muutus aset kogu dokumendis. Uut stiili on lihtsam salvestada, kui mõni 
tekst või objekt on juba sobivate omadustega, siis saab uue stiili luua olemasoleva põhjal.

Tekstile määratakse kõik võimalikud omadused lõigustiiliga (Paragraph Style). Kirjamärgi 
stiil (Character Style) on üksikute sõnade esile tõstmiseks lõigu sees ja sellele määratakse 
võimalikult vähe seadeid. 

Kirjamärgi stiilidest (Character Style) on enamasti vaja rasvaselt, kaldkirjas või alajoon-
dusega eristatud sõnu ning super- ja subscripti. Erandina teistest stiilidest ei salvestata 
kirjamärgi stiili olemasoleva teksti põhjal.

Uue stiili lisamiseks klikata uue stiili ikoonil Character Styles paneeli all või valida 
paneeli menüüst New Character Style.... Esimesest valikust General panna stiilile nimi. 
Aktiveerides Apply Style to Selection, määratakse stiil kohe valitud tekstile. Boldiks kirja-
märgi stiiliks valida Basic Character Formats, Font Style: Bold, kõik muud väärtused jätta 
tühjaks. Erinevatel lõigustiilidel võivad olla kasutusel erinevad fondid ja suurused, kuid 
selliselt määratud kirjamärgi stiili saab kasutada neis kõigis mõne sõna paksemalt esile 
toomiseks – säilib lõigustiili font, suurus ja värv, muutub ainult fondi stiil.

Tekstistiilidele saab ise määrata kiirvaliku, 
kuid see peab sisaldama numbrit. 

Select All Unused valikuga kirjamärgi 
paneeli menüüst saab valida ja kustutada 
mittevajalikke stiile.

Kui kopeerida või asetada teksti, peab 
kirjamärgi stiilide paneelil olema valitud 
None, muidu määratakse kogu tekstile aktiivne 
kirjamärgi stiil.

Style Override Highlighteri aktiveerimine 
märgistab taustavärviga erinevused stiilist 
(overrides).
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Lõigustiil (Paragraph Style) salvestatakse enamasti vormindatud teksti põhjal. Lõigustiili 
paneel kordab kontrollpaneelilt määratud omadusi. Valitud tekstilõigu omadused on 
uue stiili aluseks, need on näha Style Settings aknas. Reset to Base eemaldab määratud 
omadused ja saab kõik uuesti valida.

Based On. Ühe stiili põhinemist teisel kasutada läbimõeldult. Näiteks määrata uputatud 
suurtähega esimene lõik põhinema kõige enam kasutatud sisuteksti stiilil. Kui siis muuta 
sisuteksti kirjatüüpi, muutub kirjatüüp ka suurtähega stiilis.

Next Style. Stiilide järgnemist üksteisele saab kasutada automaatseks küljendamiseks, kui 
väljaande teksti ülesehitus on alati sama. Näiteks pealkirjale järgneb alati sissejuhatus ja siis 
sisutekst. Tekstide järgnemise kasutamine tuleb määrata tekstiraami objekti stiiliga.

Break Link to Style valida lõigustiilide 
menüüst, kui on vaja üht stiilist eristuvat 
lõiku, mille omadused stiili muutes ei 
muutu.

+ märk stiili nime taga stiilide paneelil 
näitab, et antud lõigus on tehtud muutusi 
ja see erineb stiilist (Overrides). Liikudes 
kursoriga + märgi peale, näeb, milliseid 
muutusi on tehtud. Muutuste eemalda-
miseks ja algse stiili taastamiseks valida 
kas stiilide paneeli menüüst või paneeli 
all olevatest ikoonidest Clear Overrides. 
Lõigu sees mõnele sõnale määratud 
kirjamärgi stiil ei ole override.

Muutusi stiilis võib teha ka muutes mõne 
konkreetse lõigu seadeid. Kui need on 
sobivad, valida stiilide paneeli menüüst 
Redefine Style. Muudatus toimub lõigu 
järgi, milles kursor hetkel asub.

Uude faili saab stiile laadida IDD failist paneeli menüü valikuga „Load Character Syles...“ või 
„Load All Text Styles...“. Stiilide salvestamiseks muude projektide jaoks ja importimiseks uude 
faili saab kasutada ka CC Libraries paneeli.
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Stiilide kiirvaliku paneel (Quick Apply, 
Ctrl+Enter) stiilide kiiremaks lisamiseks 
tekstile. Menüüst saab valida, millised stiilid 
on paneelil kasutamiseks. 

Objekti stiile (Object Style) on vaja tekstiraamidele joone- ja taustavärvi, lõigustiilide järgne-
mise, automaatse suurendamise ja optilise joonduse (Story Options) kiiremaks määramiseks. 
Saab määrata ühe vaikimisi graafikaobjekti ja tekstiobjekti stiili, mida näitab ikoon stiili 
nime taga. See stiil lisatakse kõigile uutele objektidele või tekstiraamdele.

Text wrapiga graafikaobjekti stiili näide.

Kõiki stiile saab importida ühest IDD failist 
teise valides näiteks lõigustiilide paneeli 
menüüst „Load All Text Styles“ ja seejärel 
IDD faili, mille stiile soovitakse kasutada. 
Avanevas suhtlusaknas saab valida, kas 
importida kõik stiilid või ainult valitud.
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Otsing

Edit > Find/Change... Tavalisemad tekstis esinevad vead 
on leitavad Query menüüst, näiteks mitme järjestikuse 
tühiku asendamine ühega (Multiple Space to Single 
Space). Kui ühte otsingut on vaja korrata, saab selle 
salvestada ikoonist „Save Query“ (1)

Eriotstarbeliste märkide otsimiseks ja asendamiseks on 
Special Characters ikoonist avanev menüü (2).

Otsingu ulatuse (3) saab määrata kas ainult valitud 
tekstist, seotud tekstiraamdest (Story), käesolevast 
dokumendist või kõigist avatud dokumentidest. Otsingu 
ulatuse menüü all olevatest ikoonidest saab otsingusse 
lisada ka juhtlehed, peidetud või lukustatud kihid, 
joonealused märkused.

InDesigni otsing võimaldab lisaks kirjamärkide 
asendamisele muuta ka vormindust. (4) Näiteks leida 
kõik Wordis boldiks märgitud sõnad ja määrata neile 
InDesigni kirjamärgi stiili või asendada imporditud 
Wordi lõigustiilid InDesigni stiilidega.

GREP on otsingu ja asendamise skript, millega saab teha 
keerukamaid asendusi. Näiteks saab kõik tühikuteta 
numbrid ümber grupeerida nii, et iga kolme numbri vahel on tühik (5).

https://creativepro.com/10-findchange-tips/

1

3

5

3

4

2
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Eriotstarbelised märgid ja glüüfid

Eriotstarbelised märgid leiab Type > Insert Special Caracters menüüst. Olulisimad:

• Lehekülje number (Current Page Number)

• Poolitusmärk (Discretionary Hyphen) Shift+Ctrl+- 
Tavalist mõttekriipsu kasutata poolitamiseks!

• Sundreavahetus Shift+Enter

• Tühik, mis hoiab sõnad koos ühel real (Nonbreaking Space) Ctrl+Alt+X

Kõigi märkide nägemiseks tekstis aktiveerida Type > Show Hidden Characters. 

Glüüfide paneel (Type > Glyphs) on märkide ja sümbolite leidmiseks, mida pole klaviatuuril. 
Näitab kas kõiki fondis olevaid märke või valikulist osa (Show rippmenüüst). Topeltklikiga 
valitud märgil lisatakse see teksti kursori asukohta. Paneeli alumisest paremast nurgast saab 
glüüfide vaadet suurendada. Viimati kasutatud märgid jäävad paneeli ülaossa ja kord kasu-
tatud märki on lihtsam leida. Saab luua oma glüüfide kogusid paneeli menüüst valikuga 

„New Glyph Set...“.

Valides ühe märgi teksti töövahendiga, saab kohe valida asendusglüüfi.
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Tekstieditor

Edit > Edit in Story Editor. Lisaks lehekülje vaatele saab teksti korrigeerida või lõigustiile 
määrata tekstieditoris. Teksti ankurdatud pildid ning lisatud märkused on tekstieditoris 
nähtavad ja muudetavad. Tekstieditoris saab vaadata, kui palju teksti on üle (Overset), mis 
ei mahu tekstiraami. Avades samal ajal info akna (Window menüüst, F8), saab teada kirja-
märkide ja sõnade arvu nagu igas teises tekstitöötlusprogrammis. (Characters 464+123 – 123 
kirjamärki üle). Tekstieditoris kasutatav kirjatüüp ja kursori kuju on muudetavad eelistus-
test. Edit > Preferences > Story Editor Display.

Joondamine

• Liigutamise ajal on objekti joondamisel abiks Smart Guides, mille saab akti-
veerida View > Grids & Guides > Smart Guides (Ctrl+U). Kui liigutada objekti 
leheküljel, siis rohelised abijooned jälgivad selle asukohta teiste objektide 
suhtes ja soovitavad joondamist. Magentatooni abijooned näitavad objekti 
asukohta lehekülje (veeriste) 
suhtes.

• Joondamise ikoonid asuvad 
kontroll- ja omaduste paneelil. 
Eeelnevalt valida ikoonide 
kõrval asuvast menüüst, mille suhtes joondada ning 
seejärel klikata vajalikul joonduse ikoonil. Key Objecti 
valimiseks, mille suhtes ülejäänud joondatakse, tuleb 
esmalt valida kõik joondatavad objektid ja siis klikata ühel 
neist. Key Objecti ümber ilmub jämedam joon ja seejärel 
saab ülejäänud objektid joondada selle suhtes.

• Täpsemaks objektide vahede määramiseks on joondamise 
paneel Window > Object and Layout > Align (Shift+F7). 
Aktiveerida Use Spacing ja määrata vahekaugus, siis 
klikata vajalikul joonduse ikoonil.
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Kihtide paneel ja grupeerimine

Kihtide paneel hõlbustab lähestikku või üksteise peal asuvate objektide valimist ja nende 
muutmist. Vaikimisi asetatakse iga järgmine leheküljele lisatud objekt eelmise peale. 
Objektide asetust saab muuta omaduste paneelil Quick Actions > Arrange või menüüst 
Object > Arrange... valikutest. Asetuse korrastamist lihtsustab kihtide kasutamine. Kihtide 
vajadus sõltub layoudi keerukusest. Kindlasti on vaja eraldi kihte tekstidele, graafikale 
ja juhtlehe objektidele, mõnikord ka taustadele. InDesignis näeb kihtide paneelil ainult 
aktiivse laotuse (spread) objekte. 

Kihid on vaikimisi suletud, noolest kihi nime ees saab kihti avada ja näha kõiki kihil olevaid 
objekte. Valitud objektiga kihile tekib sinine taustavärv. Valitud objekti saab liigutada teisele 
kihile, vedades aktiivset objekti tähistava värvilise ruudu (kihtide paneeli parempoolne tulp)
teisele kihile. Kihil olevate objektide ümbrisjoone värvi saab muuta topeltklikiga kihi nimel 
avanevast „Layer Options“ seadete paneelilt.

Lukustada saab üksikuid objekte või kogu kihti. Objekte lukustatakse klikates kihtide 
paneeli lukustamise tulbal või menüüst Object > Lock. Lukustatud objekti toimimist saab 
täpsustada eelistustest. Deaktiverides Preferences > General > Prevent Selection of Locked 
Objects, saab lukustatud tekstiraamis teksti muuta, kuid tekstiraami ei saa nihutada ega 
suurendada. Samuti saab nii lukustatud objekte kopeerida. Lukust lahti saab objekti küljes 
oleval lukustusmärgil või kihtide paneeli lukustusikoonil klikates. 

Peita või nähtavaks muuta saab kogu kihti või üksikuid objekte eraldi nähtavuse ikoonist. 
Alt+klikk ühe kihi (objekti) nähtavuse ikoonil peidab kõik ülejäänud kihid (objektid).

Grupeerimiseks valida Object > Group (Ctrl+G) ja grupist vabastamiseks Ctrl+Shift+G.
Objektide gruppi näitab punktiirjoon selle ümber. Topeltklikiga grupil saab valida objekte 
selle sees. Üksikuid objekte grupi sees saab valida ka otsevaliku töövahendiga. Grupis objek-
tide muutmine või grupist eemaldamine on kõige lihtsam kihtide paneelil – avada grupp 
klikates noolel selle ees ning saab objekte ükshaaval valida ning grupist välja tõsta.
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Transformeerimine

• Transformeerimine toimub valiku töövahendiga. Shift hoidmine skaleerib objekti 
proportsionaalselt, Shift + Ctrl hoidmine skaleerib objekti ja sisu (näiteks tekstiraami ja 
teksti) proportsionaalselt. 

• Täpne transformeerimine on kõige lihtsam sooritada kontroll- või omaduste paneelil 
mõõte või tehteid sisestades. Igasuguste muutuste korral tuleb jälgida, kus asub algus-
punkt (Reference Point, 1), mis jääb paigale ja kas on vaja proportsioonid lukustada (2) 
või ei. Kontrollpaneeli ikoon näitab (3), millised muutused on objektil võrreldes algsega. 
Kõik muutused saab tühistada, klikates sellel ikoonil parempoolse hiireklahviga ja valides 
Clear Transformations.

• Object > Transform menüüst avanevatel paneelidel saab määrata täpsed muutused. 
Object > Transform Again käsklus võimaldab korrata eelmist muutust või muutuste jada.

• Töövahendite paneelil on lisaks Free Transform töövahendile keeramise R, skaleerimise 
S ja kallutamise O töövahend. Kolme viimase eripäraks on, et nendega saab vabalt nihu-
tada reference punkti. Alt+klikates objektil saab määrata muutuse keskpunkti, arvuliselt 
täpse muutuse ja tekitada muutusega koopia. Samuti saab nende töövahenditega muuta 
üksikuid otsevaliku töövahendiga valitud punkte.

1 2
3
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Värvipaneelid

Objekti sisu ja ümbrisjoone värvi näeb kontroll- ja omaduste 
paneelil. Topeltklikk kontrollpaneeli värviruudul avab Color 
Picker paneeli, värviruudule järgnev nool avab Swatches 
paneeli. 

Objekti sisu või ümbrisjoone värvi muutmist valitakse 
Swatches paneeli vasakust ülemisest nurgast. Kummas 
asendis on ikoon (kas sisu või ümbrisjoone ruut on pealpool), 
seda omadust muudetakse. Sisu või ümbrisjoone värvi 
muutmist saab vahetada kiirvalikuga X. Sellest paremal on 
Swachis paneelil ikoonid, mis näitavad, kas muudetakse 
tekstiraami või teksti värvi. Käepärane on vedada värviproov 
paneelilt värvitavale objektile. 

Swatches paneelil on nimetatud värvid (Named Colors), 
Color paneelilt objektile värvi valides saab nimetamata värvi. 
Nimeta tud värvid käituvad nagu Illustratori Global värvid – 
muutes värviproovi, muutub see värv kõikjal failis. Värvide 
nimetamine on kasulik trükieelse värvikontrolli hõlbusta-
miseks. Kui valida värv Color paneelilt, et lisandu see 
automaatselt värviproovide paneelile, kuid selle saab lisada 
kas valikuga Color paneeli menüüst „Add to Swatches“ või 
valikuga Swatches paneeli menüüst „Add Unnamed Colors“.

Värviproovide laadimine teisest failist: paneeli menüüst 
valida Load Swatches... ja .idd fail, millest soovitakse värve 
laadida. Swatches paneeli korrastamiseks valida Select All 
Unused ja kustutada need. Värviproovide paneelil saab 
värvide järjekorda muuta neid teise asukohta vedades. Swach 
Views ikoon värviproovide paleti all võimaldab näha kas 
kõiki värve, üleminekuga (gradient) värve või värvigruppe. 
Vaikimisi on Swachis paneelil alati Registration värv – 
4 värvi sisaldav must, mida ei tohi kasutada musta asemel.

Teksti värvi määramiseks valida tekst tekstitöövahendiga 
või kontrollida, et Swatches paneelil (või töövahendi paneeli 
allosas) oleks aktiivne T ikoon. 

Uue värviproovi lisamine toimub Swatches paneeli menüüst 
„New Color Swach“.

• Color type: protsess värvid lahutatakse trükiettevalmis-
tuse käigus osavärvideks, spot värvil (täisvärvil) osavärve 
ei ole. Spot värvidest on enim kasutatav Pantone värvi-
süsteem. CMYKi värvidel on mõistlikum jätta nimeks 
nende CMYK väärtus (Name with Color Value). Pantone 
värvide nimesid pole võimalik muuta, need on määratud 
Pantone Color Librarys.
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• Color mode (värvisüsteem): CMYK, RGB, Lab väärtusi saab ise määrata, st segada värvi. 
Color Mode rippmenüüs järgnevad pärast vahejoont värvisüsteemid, kus saab ainult 
valida värvi, muudatusi teha ei saa.

Värvitüüpi ja -süsteemi märgivad swaches paneelil parempoolse tulba ikoonid. Ühes 
InDesigni failis võivad korraga olla erineva värvisüsteemi värvid.

Värviprotsent (Tint). Swatches paneeli värvist saab määrata värviprotsendi, „lahjendada“ 
heledama tooni kas Colors või värviproovide (Swatches) paneelil. Tint on läbipaistmatu, 
nagu oleks värvi segatud valget. Värv ja selle protsent on seotud – värvi muutmisel muutub 
ka tint. Värviprotsendi lisamiseks Swatches paneelile valida Color paneeli menüüst „Add to 
Swatches“ ja Swatches paneeli menüüst „New Tint Swach“. 

Värviüleminekuks (Gradient Swatch) tuleb kõigepealt Swatches paneeli menüüst valida „New 
Gradient Swatch“. Valida värviriba (Gradient 
Ramp) all värviruut ja siis sellele värv kas 
Swaches paneelilt või segada uus värv. Uue 
värvi lisamiseks üle minekusse klikata värviriba 
all ja sellele lisandub uus värviruut. Värvikasti 
eemaldamiseks tuleb see värviribast kaugemale 
vedada. Lihtsamaks leidmiseks on kasulik 
värviüleminek nimetada. Üle minekutele ei saa 
kohe lisada läbipaistvust, seda saab teha hiljem 
läbipaistvuse töövahendiga. Värviproovide 
paneelil on värviüleminekud alati horison-
taalsed – pole võimalik muuta kallet (Angle).
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Gradientide paneelilt (Windows > Color > Gradient) saab muuta konkreetse objekti värvi-
ülemineku tüüpi (Linear või Radial), kallet (Angle) või suunda (Reverse).  
Gradiendi töö vahendiga (G) saab muuta gradiendi kallet ja suunda. 

Tekstile värviülemineku lisamisel arvestab ID mitte teksti, vaid tekstiraami suurust.

Läbipaistvus. Kogu objekti läbipaistvust saab 
muuta kontroll- või omaduste paneelilt. Efektide 
paneelilt (Window > Effects) saab määrata kas 
kogu objekti sulatusviisi (Blending Mode) ja 
läbipaistvust või eraldi sisu, joone või teksti 
läbipaistvuse muutmist.

Kõiki efekte saab valida nii kont-
roll- ja omaduste paneeli efektide 
ikoonist kui ka menüüst  
Object > Effects > ... Efekte saab 
lisada nii piksel- kui ka vektorgraa-
fikale, kogu objektile või sisule, 
ümbrisjoonele ja tekstile eraldi.

Serva hajutamise (Gradient 
Feather) saab lisada nii 
efektide paneelilt kui 
läbipaistvuse töövahendiga 
(Shift + G) vedades.
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Sisu kogumine ja jagamine

Content Collector ja Content Placer, kiirvalik B, on vahendid korraga hulga objektide kogu-
miseks ja asetamiseks dokumendi ühelt leheküljelt teisele või ka mitme dokumendi vahel. 
Kui clipboardile saab kopeerida korraga ühe objekti või grupi, siis sisu kogujasse (conveyor) 
saab koguda suurema hulga objekte või gruppe (set) ning selles olevaid objekte saab asetada 
uude kohta suvalises järjestuses.

Sisu laetakse kogujasse Collector töövahendiga klikates objektil. Vedades Collectoriga üle 
mitme objekti, tekib kogujasse objektide grupp (set). Arv grupi kohal näitab, mitu objekti 
selles on.

Aktiveerides Content Placer töövahendi, saab koguja ikoonidest määrata, kuidas asetamine 
toimub. Ühest kogujas olevast objektist saab teha uude asukohta mitu koopiat või asetada 
koopia lingituna algsesse faili.

video.tv.adobe.com/v/10237 
helpx.adobe.com/indesign/using/linked-content.html

Objekti omaduste kopeerimine pipetiga

Avades topeltklikiga pipeti (Eyedropper) töövahendi seaded, saab valida, mida on võimalik 
kopeerida ja milliseid omadusi ei kopeerita.

1. Valida muudetavad objektid ja seejärel klikata pipetiga objektil, millelt omadusi kopeerida.

2. Klikata pipetiga objektil, mille omadust tahetakse kopeerida. Enne klikki on pipett tühi, 
pärast täidetud. Seejärel klikata objektil, millele omadused üle kanda. Pipett jääb täidetuks. 
Alt klahvi hoides pipett tühjeneb ja saab valida üle kandmiseks järgmise omaduse. Pipeti 
saab tühjendada ka klikiga tühjal alal. 

Tekstil klikates kopeeritakse ja kantakse üle lõigu omadusi. Kirjamärgi omaduste kopeerimi-
seks ja üle kandmiseks tuleb üle teksti vedada.
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Objekti kuju muutmine

Teksti- ja pildiraame saab muuta nagu iga teist vektorobjekti: lisada ja muuta punkte Pen 
töövahendiga või muuta punktide asukohta Direct Selection töövahendiga. 
Object > Pathfinder... valikutega saab tekstiraami kuju muuta ka siis, kui sellel on tekst. 
InDesignis saab objekti kuju muuta Object > Convert Shape... valikust, näiteks ringi 
nelinurgaks.

Objekti nurkade kuju saab muuta:

• Kontrollpaneeli ikoonidest nurkade kuju muutes muutuvad kõik 
nurgad võrdselt.

• Object > Corner Options... valikust saab muuta kõiki nurki eraldi. 
Sama dialoog avaneb Alt+klikiga kontrollpaneeli nurkade ikoonil. 

• Nurkade muutmine kollaste nurgamarkeritega – klikk kollasel ruudu-
kesel ja siis vedades suurendada või vähendada nurgaefekti. Shift 
hoides saab muuta ainult üht nurka. 

Iga vektorobjekti nurki saab analoogselt muuta, näiteks sulepeaga joonis-
tatud siksaki teravaid nurki ümardada.
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Duplikaadid

• Objekti lohistamise ajal Alt klahvi hoides muutub kursor kahekordseks nooleks ja 
objektist tekib koopia. Objekti lohistamise ajal Alt klahvi hoides ja samal ajal vajutades 
üles ja paremale noolt, toimub Gridifing – tekivad vahekoopiad. 

• Edit > Duplicate teeb koopia samal viisil nagu toimus eelmine kopeerimine.

• Edit > Step and Repeat... saab määrata 
koopiate arvu, vahekaugused, kas ühes 
reas või tulpadena.

• Muutes objekti asukoha väärtusi 
kontrollpaneelilt ja seejärel vajutades 
Enter+Alt, tekib uude asukohta koopia.
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Raamat

Kui väljande sisu ei mahu ühte faili, saab stiilide ning lehekülgede loendamise ühtlusta-
miseks, ühise sisukorra või illustratsioonide nimekirja koostamiseks teha raamatu faili. 
Raamatu fail on väike paneel, kuhu saab lisada, vahetada ja eemaldada InDesigni faile.

Ühe failidest saab määrata stiilipõhjaks (Style Source), millega saab eemaldada juhuslikult 
tekkinud erinevused teiste failide tekstistiilides või värvides.

Paneeli menüü valikust saab kõik failid korraga eksportida PDF failiks.

Kui failides määrata lehekülgede loendamine automaatseks, saab mõne lehekülje lisamisel 
või kustutamisel uuendada kõigi failide leheküljenumbreid (Update Numbering...). 
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Sisukord

Sisukorra saab koostada nii ühele failile kui ka kõigile raamatu failidele korraga. Sisukorra 
koostamiseks ei pea kõik raamatus olevad failid olema avatud. Piisab, kui on avatud raamatu 
fail ja fail, kuhu lisatakse sisukord. Samamoodi nagu koostatakse sisukorda, saab teha ka 
illustratsioonide, jooniste või fotode nimekirja. Peamine on sisukorra või nimekirja koos-
tamisel kasutada õiegesti stiile. Kui on vaja teha nimekiri väljaande joonistest, siis joonise 
nimele määrata oma stiil ja nimekirja lisatakse kõik selle stiiliga tekstid.

Sisukorra alustamiseks valida Layout > Table of Contents. Pealkirjade stiilid, mida kasuta-
takse sisukorras, lisatakse parempoolsest stiilide aknast vasakpoolsesse Add nupuga.

Entry Style. Sisukorda lisatud stiilile määratakse uus tekstistiil, sest 48-punktise tekstiga 
pealkirju ei saa tõenäoliselt nii suurelt sisukorras näidata.

Page Number. Valida, kas lehekülje number on enne või pärast teksti.

Between Entry and Number. Valida menüüst teksti ja leheküljenumbri vahele sobiv tühik, 
märk või tabelduskoht, näiteks parempoolse joonduse tab.

Style. Lehekülje numbritele ja vahemärkidele võib määrata tekstist erineva kirjamärgi stiili.

Include Book Documents peab olema kindlasti aktiivne kui sisukord 
tehakse mitmele failile.

Run-in. Järgnevaid tekste ei asetata uuele reale.

Sisukorra stiil on kasulik salvestada. Klikates OK, tekib kursori külge 
tekstiikoon, millega vedada leheküljele tekstiraam, kuhu koostatakse sisukord.

Sisukord koostatakse üks kord, muudatuste korral sisufailides on vaja sisukorda uuendada, 
valides sisukorra tekstiraam ja Layout > Update Table of Contents. Sisukord uuendatakse 
salvestatud sisukorrastiili järgi.
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Faili salvestamine ja eksport

InDesign tööfail on laiendiga IDD. Kui on vaja fail avada vanemas versioonis, salvestada 
IDML (InDesign Markup Language) fail.

File > Package on kasulik failide korrastamiseks ja teistele kasutajatele saatmiseks. InDesign 
salvestab ühte kausta kokku koopiad tööfailist, sellesse lingitud graafikast ja kasutatud 
fontidest. Vajadusel saab juurde lisada tekstifaili infoga, IDML ja PDF faili. 

File > Export. Tavalisema valiku, PDF faili eksportimiseks on 2 võimalust: trükiks Print ja 
veebis vaatamiseks Interactive. Interaktiivses PDF failis võib olla linke, täidetavaid teksti-
välju, video- ja animatsioonifaile. Sellise faili eksportimisel saab valida, kuidas fail vaatajale 
avaneb ja kuidas optimeeritakse pikselgraafikat. 

Trükifaili eksportimise seaded on põhjalikumad. Pikselgraafika kvaliteediks valida kas High 
või Maximum (1), kontrollida lõikevaru (2) ning valida sobiv värviprofiil (3). 

Trükikodadel on kindlad nõuded, kuidas faile nimetada. Kõigepealt 
töö nimi, siis valmis trükise mõõt (laius x kõrgus) ja lõikevaru suurus. 
Kasulik on selliselt nimetada juba IDD fail ja eksportimisel valida 
Use InDesign Document Name as the Output Filename.

1

2

3
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PDF faili kommentaaride importimine

InDesigni failist eksporditud PDF faili tehtud parandused ja kommentaarid saab importida 
InDesigni menüüst File > Import PDF Comments või Window > PDF Comments paneelilt. 
Teksti saab parandada aksepteerides Acrobat Readeris tehtud muudatuse. Muud kommen-
taarid saab märkida kas lahendatuks või kustutada – nii on mugav vajalikes parandustes 
järge pidada.

www.youtube.com/watch?v=M2rDf9YaFxE
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Andmete importimine (Data merge)

Tekstifailist andmete importimist InDesigni kasutada siis, kui on vaja ühe kujunduse, kuid 
erinevate andmetega lehekülgi. Niimoodi saab lihtsustada visiitkaartide või tootelehtede 
andmete vahetamist: ühest InDesigni kujunduspõhjast salvestatakse andmete importimisel 
automaatselt nii mitu lehekülge kui mitu andmerida imporditakse.

Andmete salvestamiseks kasutatakse kas tabelarvutusprogrammi (Excel, Google 
Spreadsheet vm) või tekstieditori (Notepad vm). InDesigni importimiseks sobivad andmed 
kas CSV (väärtused on eraldatud komadega) või TXT formaadis. Indesigni saab importida 
kahte tüüpi sisu: tekst ja pilt.

Tabeli või tekstifaili ülemises reas anda andmeväljadele nimed nagu näiteks „Nimi“, „Amet“, 
„Telefon“ jne. Pildifailid tuleb märkida „@image“. Andmed asuvad järgmistel ridadel. Tabelis 
pannakse andmed eraldi lahtritesse, tekstifailis eraldatakse väärtused kas tabulaatorite, 
komade või semikoolonitega. Kui andmed (näiteks hind) peavad sisaldama komakohti, 
siis saab andmed eraldada semikoolonitega. Pildid on kasulik hoida eraldi kataloogis ja 
andmefailis näidata lisaks pildifaili nimele kataloogi asukoht (Näiteks ./pildid/pilt1.jpg). 
InDesigni failis salvestada enne andmete importimist andmetele sobivad teksti- ja 
objektistiilid.

Andmete importimiseks avada Window > 
Utilities > Data Merge paneel. Paneeli menüüst 
valida „Select Data Source“ ning seejärel 
avanevas aknas leida andmetega CSV või 
TXT fail. Kuidas andmeväljad on eraldatud, 
kas komade, semikoolonite või tabulaatori-
tega, täpsustada aktiveerides „Show Import 
Options“.
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Andmefaili importimisel tekivad Data Merge paneelile andmeväljade nimed. Andmevälju 
tuleb lehele paigutada ükshaaval. Andmete kasutamiseks: 

• Vedada importimise aknast väljade nimed ükshaaval teksti- või pildialale ning panna 
neile seejärel stiilid. Erinevate lõigustiilide lisamiseks mitmele tekstile korraga kasutada 
lõigustiilide järjestust ja objektistiili.

• Valida tekstitöövahendiga asendustekst, millel on juba vajalik tekstistiil ja seejärel klikata 
andmete importimise paneelil vajaliku andmevälja nimel.

Paneeli all asuva Preview aktiveerimine näitab leheküljel välja nimede asemel imporditud 
sisu. Andmeid saab vahetada paneeli all asuvatel nooltel klikates ning vaade InDesigni 
leheküljel muutub selle järgi, milline andmerida on valitud.

Andmete importimisega luuakse uus fail, algne fail kujunduspõhjaga jääb alles. Imporditud 
andmetega lehekülgede saamiseks valida paneeli ikoonist või menüüst „Create Merged 
Document“. 

Records. Valida, kas faili tuuakse kõik andmeread või valikuliselt (1) ning kas iga andmerida 
tuuakse eraldi lehele või paigutatakse mitu ühele lehele: Multiple Records (2).  
Mulitple Record Layout (3). Andmeridade vahede ja asetuse muutmine. 
Options. Pildifailide asetumise (fiting) seaded.

https://pagination.com/tutorials/data-merge-indesign/
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Trükiettevalmistus

Protsess värv ja täisvärv (spot)

Protsess värvid jagunevad värvilahutuse käigus osavärvideks. Enim kasutatud protsess-
värvide süsteem on CMYK. Nagu nimetus ütleb, on värvideks siin tsüaansinine (Cyan), 
magentapunane (Magenta) ja kollane (Yellow). Must (Black, Key) võimaldab reprodutseerida 
musta teksti ja tumendatud varjundeid. Neli poolläbipaistvat värvi trükitakse rastripunkti-
dena üksteise peale nii, et kogu värvigamma moodustub nende segunemise tulemusel.

Täisvärv (spot) ei jagune värvilahutuse käigus osavärvideks. Spot värve kasutatakse 
juhul, kui on vajalik tagada kindel värvitooni vastavus või erksam toon. Need värvid 
segatakse enne trükkimist õiget tooni. Tuntumad spot värvid on Pantone värvisüsteemi 
(www.pantone.com) värvid.

Värvikataloogi värvid leiab Swaches uue värviproovi valimisel Color Mode menüüst. Kuna 
tegemist on standartse kataloogiga, ei saa neid värve muuta ega ümber nimetada. Sellest 
kataloogist saab värve otsida numbrite järgi, kui on teada ettevõtte CVIs määratud värvi 
numbrid. Selleks tuleb trükkida värvinumber „Find“ väljale. Pantone värve kasutatakse kas 
1, 2 või 3 värviga trükkimisel või CMYK lisavärvina. 

Täisvärve kasutatakse ka eritöötluste märkimiseks ja selleks on vaja värv ise nimetada. 
Stantsijoonise tegemisel kasutada joone jämedust 0,4 mm ja lõikuse tähistamist punase, 
soonimist rohelise ja perforeerimist kollase värviga.
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Lõikevaru (bleed)

Lehekülg failis on nii suur, kui on trükise lõplik mõõt. Üldjuhul lisatakse trükistele 3 mm, 
keerulisema järeltöötlusega (stantsitavad) 5 mm lõikevaru. Lõikevaru märgib punane abijoon 
lehekülje ümber. 

Kõik trükise servani ulatuvad objektid peavad ulatuma 3–5 mm üle serva, et voltimise, köit-
mise, lõikamise jm järeltöötluse nihete tõttu ei ilmuks nähtavale valget pinda. Lõikevaruga 
on vaja arvestada juba kujunduselemente ette valmistades ja pilte kadreerides, sest muidu 
võib midagi olulist valmis trükises kaotsi minna. Tuleb jälgida, et tekst jm olulised detailid 
ei asuks servale lähemal kui 5 mm. Eriti hästi näitavad järeltöötluse vigu lehe servaga paral-
leelsed jooned.

Ületrükk (Overprint)

Kui disainis on kaks üksteise peal asuvat pinda, siis värvilahutuse käigus pealmine pind 
„lõikab“ alumisest tüki välja. Overprint määratakse kas joonele või pinnale, mille all olev 
pind peab värvilahutuse käigus alles jääma. Vaikimisi lisab InDesign ületrüki kõigile 100% 
mustadele tekstidele või objektidele. (Seda seadet saab muuta eelistuste valikust Preferences 
> Appearance of Black > Overprinting of Black Swach at 100%) 

Oluline on ületrükk lisada järeltöötlust, näiteks stantsi tähis-
tavale joonele. Ületrüki määramiseks on Window > Output> 
Attributes paneel. Ekslikult lisatud ületrükk muudab objekti värvi. 
Sellepärast on vaja ületrüki kontrollimiseks hiljemalt töö lõpus 
aktiveerida Wiew > Overprint Preview.

https://helpx.adobe.com/indesign/using/overprinting.html

Värviprofiil

ICC-profiil kirjeldab seadme värviesitusvõimet. ICC on rahvusvaheline standard, mille abil 
saab panna erinevad seadmed mõistma teineteise värvierinevusi ning viia need miinimumi.

Profiile saab laadida European Color Initiative (ECI) lehelt www.eci.org. Samad profiilid on 
ka Adobe tarkvaras (Europe ISOcoated FOGRA39), kuid vanemas tarkvara versioonis võivad 
olla aegunud. 

Värviprofiil ja rastritihedus määratakse trükisele paberi järgi. 
Abiks on www.kroonpress.eu/profiilid-paberite-tabel  
Värviprofiile koostavad ka paberitootjad, näiteks www.arcticpaper.com/services/icc-profiles

Lehekülje suurus, 
trükise puhas mõõt

lõikevaru
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• ICC profiili fail laadida arvutisse ja installida (1).

• Edit > Color Settings paneelilt valida installeeritud profiil CMYK profiiliks (2).

• Salvestada värviseade (3).

• Adobe programmides on sünkroniseeritud värviseaded – ühes programmis salvestatud 
värviseadeid saab kasutada kõigis Adobe programmides (4). 

• Adobe Bridge Edit > Color Settings menüüst saab aktiveerida ühe värviseade kõikides 
Adobe programmides korraga (5).

Pikselgraafika resolutsioon ja värvilahutus

Pilditöötlusel tuleb kontrollida pikselgraafika resolutsiooni: trükki-
misel 150 lpi (joont tollile) on pikselgraafika optimaalne resolutsioon 
300 ppi (pikslit, punkti tollile). Soovitav on teha valdav osa pilditööt-
lusest Adobe RGB värvisüsteemis ning lahutada pilt igale konkreetsele 
kasutuskohale vastavat ICC-profiili kasutades Adobe Photoshopis. 
(RGBst CMYKi teisendus, Convert to Profile, on värvilahutus.) 
Fotot võib olla vajalik trükkida mitmele erinevale paberile, sellepärast 
on fotost vaja alati alles hoida Adobe RGB värviruumis fail, millest 
salvestada erinevate värviprofiilidega CMYK faile.

Kas foto resolutsioon on piisav ja värvisüsteem sobiv, saab InDesignis 
kontrollida linkide paneeli infost. Actual PPI näitab faili algset reso-
lutsiooni. Pildifail võib olla InDesignis suurendatud või vähendatud, 
seetõttu tegelikku resolutsiooni näitab Effective PPI.

4
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Värvisumma

Trükkimisel on oluline suurus maksimaalne lubatud värvide summa: C + M + Y+ K. 
Näiteks tumerohelise C 100 M 30 Y 100 summa on 230. Kaetud poolmatile (silk) paberile 
trükkides on maksimaalne lubatud värvide summa 300, läikival (gloss) paberil 330, katmata 
paberil 280, ajalehe paberil 240 (Erinevatel paberisortidel need suurused varieeruvad). 
Fotodel saab värvihulka kontrollida Photoshopis, vektorgraafikal programmi värvipaneelilt.

Mitmevärvimust (rich black). Sügavate tumedate pindade trükkimiseks kasutatakse K 100 
asemel mitmevärvimusta, näiteks C 50 K 100 või C 50 M 50 K 100.

Trükikõlbulik PDF fail

• Värvide arv ja värvisüsteem vastavad tellimusele.

• Piltide resolutsioon on piisav, sobib valitud paberile.

• Kasutatud fondid on failis kaasas.

• Lõikevaru on igas servas võrdselt 3–5 mm.

• Lõikemärke ega trükimärke ei ole lisatud.

• Nimetada fail lihtsalt ja arusaadavalt, konkreetse töö ja kliendiga seonduvalt.

• Lõikevaru suurus ja töö puhas mõõt peavad olema märgitud faili nimes.

PDF fail kontrollida üle Acrobatiga, Output Preview näitab, kas värvilahutus toimib õieti ja 
soovitud objektidel on ületrükk.

Trükikodade nõudmised failile: www.kprint.ee/abi/
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